在Windows 7上安装DOTNET 1.1

使用滑流安装.NET 1.1

一些应用程序仍然需要DOTNET 1.1,但Windows 7有时会认为最新版本的DOTNET(如4框架)就是您所需要的。当Windows 7为您做出此决定时,它将拒绝安装.NET 1.1。因此,您需要一种在Windows 7或其他.NET 4.0 framework计算机上安装.NET 1.1的方法。

如果您的计算机上需要1.1,请继续尝试安装它。除此之外,还有一些帮助页面可以提供帮助,但大多数页面都指向Saran自Windows7测试版以来发布的一篇博文。

Saran在Windows 7上安装Dotnet Framework 1.1

兼容性:必威和365哪个好必威免费投注校准控制版本5.4(及更早版本)

Baidu